Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MBXT

Pillemann vom Dienst

  • »MBXT« ist männlich
  • »MBXT« ist der Autor dieses Themas

Beiträge: 72

Registrierungsdatum: 19. Juli 2023

Aktuelles Auto: A3 3.2 Quattro

Postleitzahl: 44575

Wohnort: Castrop-Rauxel

Danksagungen: 16 / 18

  • Nachricht senden

1

Sunday, 8. October 2023, 14:19

Alarmanlage 3 Fehler

Guten Morgen,

Ich versuche nach und nach alle Fehler meines gebraucht erstandenen 8P zu beseitigen, ein Fehlerbild ist die Alarmanlage. Im Fehlerspeicher sind das Alarm Horn, der Neigungssensor und die Innenraumüberwachung abgelegt, das Horn lässt sich auch mittels Stellgliedtest nicht ansteuern. Sicherung war durch, bleibt aber nach dem Tausch heile. Hier gibt es nicht zufällig wie bei der Standheizung die Möglichkeit sie zu entriegeln oder? :D Naja hoffen darf man aber spaß bei Seite, das klingt für mich nach einem Totalausfall des Steuergerätes, wenn da nicht die Tatsache wäre, dass das Warnblinklicht angeht, wenn die Motorhaube geöffnet wird obwohl der wagen seit einiger Zeit abgeschlossen ist. Das Problem scheint so aber auch kein bekanntes zu sein, es sei denn ich bin zu doof für due SuFu...Hat jemand einen ersten Punkt, wo man die Fehlersuche beginnen könnte?

Die Led auf dem Armaturenbrett blinkt übrigens so wie sie soll.
»MBXT« hat folgende Datei angehängt:

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 9 257

Registrierungsdatum: 11. April 2005

Aktuelles Auto: VW T4 Caravelle, Audi S6 (4G) Avant 4.0 TFSI, Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 891 / 878

  • Nachricht senden

2

Monday, 9. October 2023, 08:58

Das mit der Motorhaube klingt für mich danach als sei der Kontakt im Motorhaubenschloss defekt, dies ggf. einmal wechseln, ist relativ einfach machbar.

Die anderen drei Fehler deuten für mich eher auf ein Masseproblem, Kabelbruch oder eine weitere Sicherung hin die durch ist, ich denke da wird man genauer suchen müssen was der gemeinsame Nenner dieser drei Fehler sein könnte.
Mercedes V300D 4Matic - 9G-Tronic
VW T4 Caravelle - 2,5 TDI Handschalter
Audi TT (8J) Roadster - 3,2 quattro Handschalter
Audi A4 (8K) Limousine - 3.0 TFSI quattro S-Tronic

VCDS Userliste

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MBXT (09.10.2023)

MBXT

Pillemann vom Dienst

  • »MBXT« ist männlich
  • »MBXT« ist der Autor dieses Themas

Beiträge: 72

Registrierungsdatum: 19. Juli 2023

Aktuelles Auto: A3 3.2 Quattro

Postleitzahl: 44575

Wohnort: Castrop-Rauxel

Danksagungen: 16 / 18

  • Nachricht senden

3

Monday, 9. October 2023, 21:22

Das mit der Motorhaube klingt für mich danach als sei der Kontakt im Motorhaubenschloss defekt, dies ggf. einmal wechseln, ist relativ einfach machbar.

Die anderen drei Fehler deuten für mich eher auf ein Masseproblem, Kabelbruch oder eine weitere Sicherung hin die durch ist, ich denke da wird man genauer suchen müssen was der gemeinsame Nenner dieser drei Fehler sein könnte.
Naja das motorhaubenschloss tut ja was es soll, es löst die alarmanlage aus, wo könnte man denn noch Sicherungen suchen?

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 9 257

Registrierungsdatum: 11. April 2005

Aktuelles Auto: VW T4 Caravelle, Audi S6 (4G) Avant 4.0 TFSI, Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 891 / 878

  • Nachricht senden

4

Tuesday, 10. October 2023, 08:51

Dann habe ich das mit der Motorhaube vielleicht auch falsch verstanden.

Sicherungen kenne ich nur im Motorraum und Innenraum Fahrerseite. Schau aber mal ob du Schaltpläne findest und versuch mal raus zu finden wo diese drei Dinge zusammenlaufen, eventuell gibt das einen Hinweis auf ein Bauteil. Ansonsten könnte ich mir einen Kabelstrang vorstellen in den diese drei Dinge münden, der einen Defekt aufweist, was diese Fehlermeldungen verursacht. Alarmanlage an sich scheint ja zu funktionieren, also muss es eher auf dem Weg zur Alarmanlage die genannten drei Dinge sein die etwas haben,..., logischerweise dann wohl eine Unterbrechung des Kabels oder ein Massethema.
Mercedes V300D 4Matic - 9G-Tronic
VW T4 Caravelle - 2,5 TDI Handschalter
Audi TT (8J) Roadster - 3,2 quattro Handschalter
Audi A4 (8K) Limousine - 3.0 TFSI quattro S-Tronic

VCDS Userliste

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MBXT (17.10.2023)

MBXT

Pillemann vom Dienst

  • »MBXT« ist männlich
  • »MBXT« ist der Autor dieses Themas

Beiträge: 72

Registrierungsdatum: 19. Juli 2023

Aktuelles Auto: A3 3.2 Quattro

Postleitzahl: 44575

Wohnort: Castrop-Rauxel

Danksagungen: 16 / 18

  • Nachricht senden

5

Tuesday, 17. October 2023, 22:35

Dann habe ich das mit der Motorhaube vielleicht auch falsch verstanden.

Sicherungen kenne ich nur im Motorraum und Innenraum Fahrerseite. Schau aber mal ob du Schaltpläne findest und versuch mal raus zu finden wo diese drei Dinge zusammenlaufen, eventuell gibt das einen Hinweis auf ein Bauteil. Ansonsten könnte ich mir einen Kabelstrang vorstellen in den diese drei Dinge münden, der einen Defekt aufweist, was diese Fehlermeldungen verursacht. Alarmanlage an sich scheint ja zu funktionieren, also muss es eher auf dem Weg zur Alarmanlage die genannten drei Dinge sein die etwas haben,..., logischerweise dann wohl eine Unterbrechung des Kabels oder ein Massethema.
Was mich auch wundert ist, dass die Warnblinker angehen, obwohl mittlerweile die Sicherung der DWA wieder geflogen ist, das kann ja dann nicht vom DWA STG angesteuert werden sondern eher nur vom Komfort STG, richtig? Ich hatte mal gehört, dass das Alarmhorn gerne kaputt geht, stimmt das?

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 9 257

Registrierungsdatum: 11. April 2005

Aktuelles Auto: VW T4 Caravelle, Audi S6 (4G) Avant 4.0 TFSI, Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 891 / 878

  • Nachricht senden

6

Wednesday, 18. October 2023, 13:29

Es könnte schon auch vom Komfortsteuergerät kommen.

Bezüglich des Alarmhorns gibt es schon immer mal Berichte jedoch nicht so häufig wie bei anderen Dingen. In diese Richtung auch mal zu schauen kann aber auf keinen Fall schaden.
Mercedes V300D 4Matic - 9G-Tronic
VW T4 Caravelle - 2,5 TDI Handschalter
Audi TT (8J) Roadster - 3,2 quattro Handschalter
Audi A4 (8K) Limousine - 3.0 TFSI quattro S-Tronic

VCDS Userliste

mika

Anfänger

Beiträge: 6

Registrierungsdatum: 16. Oktober 2023

Aktuelles Auto: A3 8P 1.9 TDI Sportback BLS

Postleitzahl: 83591

Wohnort: Allershausen

Danksagungen: 5 / 2

  • Nachricht senden

7

Wednesday, 18. October 2023, 16:42

Servus,

ich würde vorschlagen, dass du erstmal den Stecker vom Horn abnimmst und einmal Masse und +12V durchmisst. Grundsätzlich gehen die Hörner gerne mal kaputt, weil die verbauten Akkus aufgeben und dabei die Elektronik zerstören.

Sollte das klappen, gehts mit der Signalleitung zum Steuergerät weiter - ich suche dir bei Gelegenheit die Stromlaufpläne raus wo du vielleicht schneller eingrenzen kannst, wo das Problem genau vorliegt.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MBXT (19.10.2023)

MBXT

Pillemann vom Dienst

  • »MBXT« ist männlich
  • »MBXT« ist der Autor dieses Themas

Beiträge: 72

Registrierungsdatum: 19. Juli 2023

Aktuelles Auto: A3 3.2 Quattro

Postleitzahl: 44575

Wohnort: Castrop-Rauxel

Danksagungen: 16 / 18

  • Nachricht senden

8

Thursday, 19. October 2023, 22:34

Servus,

ich würde vorschlagen, dass du erstmal den Stecker vom Horn abnimmst und einmal Masse und +12V durchmisst. Grundsätzlich gehen die Hörner gerne mal kaputt, weil die verbauten Akkus aufgeben und dabei die Elektronik zerstören.

Sollte das klappen, gehts mit der Signalleitung zum Steuergerät weiter - ich suche dir bei Gelegenheit die Stromlaufpläne raus wo du vielleicht schneller eingrenzen kannst, wo das Problem genau vorliegt.
Danke dir, das Horn ist im Radkasten beifahrerseitig verbaut, richtig?

MBXT

Pillemann vom Dienst

  • »MBXT« ist männlich
  • »MBXT« ist der Autor dieses Themas

Beiträge: 72

Registrierungsdatum: 19. Juli 2023

Aktuelles Auto: A3 3.2 Quattro

Postleitzahl: 44575

Wohnort: Castrop-Rauxel

Danksagungen: 16 / 18

  • Nachricht senden

9

Sunday, 3. December 2023, 20:03

Fehler Gefunden, wie so oft war das Alarmhorn Tot:
»MBXT« hat folgende Dateien angehängt:
  • DWA_Horn_2.jpg (201,91 kB - 6 mal heruntergeladen - zuletzt: 11. December 2023, 16:23)
  • DWA_Horn_1.jpg (143,46 kB - 5 mal heruntergeladen - zuletzt: 11. December 2023, 16:23)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

quattrofever (11.12.2023)

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 8 644

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 1063 / 1822

  • Nachricht senden

10

Monday, 4. December 2023, 16:17

Danke für Rückmeldung