Sie sind nicht angemeldet.

Die A3Q-Kalender 2020 sind bestellbar:   HIER KLICKEN

 

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

1

Montag, 27. Juli 2020, 15:18

Motorsteuergerät Audi A3 3.2 Quattro 8P von 2003

Tag zusammen!
Bin neu hier,daher noch etwas unbeholfen was die Suchfunktion angeht! :D

Bin seit 2 Wochen stolzer Besitzer eines Audi A3 3.2 Quattro von 2003 (BDB)!Da ich beim Beschleunigen ein leichtes Ruckeln im unteren Drehzahlbereich habe,war ich heute mal beim Freundlichen und habe den Fehlerspeicher auslesen lassen!Dabei viel mir auf,das oben auf der Liste folgendes stand: Motor: BDB 3.2 Motronic 177 kW!Gab es die 241 PS nicht nur im Golf R32?? Kann es sein,das einer meiner Vorgänger das Steuergerät getauscht hat?Müsste doch 184 kW sein!!
MfG Didi

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 8 327

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 1011 / 1518

  • Nachricht senden

2

Montag, 27. Juli 2020, 16:51

Offizielle 177 kw/241 PS gab es eigentlich nur im Golf IV R32.

Mit Einzug des Motors im A3 wurden dann 184/250 daraus ,auch wenn die leider höchst selten vorhanden waren ,eher ja so 230 bis 235 PS.

Es ist durchaus möglich ,daß auch bei Audi selber Komponenten verbaut wurden ,die man eigentlich so nicht erwartet hätte. (War halt noch vorhanden...)

Da du ja einen ähnlich jungen wie @Para... hast ,könnte der dir sicher mehr Auskunft geben dazu..

Was kam denn beim Fehlerspeicher auslesen heraus ? Und hast du die letzte Audi-Motor SW (DSG /HS) ? HS wäre zB 8087.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »earlgrey« (27. Juli 2020, 16:52)


DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

3

Montag, 27. Juli 2020, 20:41

Hi Earl!Danke für deine Antwort!
Ja war doch etwas verwundert, das beim Auslesen nur 177 kW auftauchten...!Die Software kann Audi angeblich nicht richtig auslesen weil das Fahrzeug schon zu alt sei...!Selbst wenn es da Updates gegeben hätte,wären die heute nicht mehr verfügbar!Das scheint mir doch eine faule Ausrede zu sein!Leider werde ich hier oben im tiefsten Ostfriesland nicht gerade mit Audihändlern überschüttet..!
Zum Fehlerspeicher: 2x Geber für Gaspedalstellung,1x Motorelektronik;1x Winkelgeber1 für Drosselklappenantrieb;1x Winkelgeber 2 Drosselklappenantrieb;6x Lasterfassung Grenze unterschritten(unterer Grenzwert unterschritten statisch)!

Habe schon etwas im forum gestöbert und werde daher morgen bei meinem Schrauber des Vertrauens die Drosselklappe reinigen lassen!Danach wird er sämtliche Massepunkte reinigen und einsprühen!(vor allem unterm Wasserkasten und im Kofferraum)!Ich hoffe das dann bei der Gaswegnahme das Ruckeln etwas besser wird!
Vielleicht liest Para ja mit und hat noch den ein oder anderen Tip!Gruß Didi

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

4

Montag, 27. Juli 2020, 20:52

Aufgrund des Fehlers würde ich auch uralten LMM tippen. Bitte ausbauen und auf das Herstellungsdatum schauen.
Falls aus 2003 dann ist er jetzt fällig für einen Tausch vom Freundlichen.

Nach Einbau bitte Lernwerte löschen und alle Fehler auch, danach sollte er wieder Rurckelfrei laufen.

GGF auch die oberen Lambdasonden falls uralt.

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

5

Montag, 27. Juli 2020, 21:37

Danke für die Tipps Didi!
LMM hatte ich gestern versucht!Er hatte 2 verschiedene geordert!Bosch und 2. weiß ich leider nicht genau!Bei beiden ruckelte der Motor extrem im Leerlauf!Bei der Fahrt wurde es etwas besser,allerdings ging bei beiden nach etwa 10km die ESP Leuchte an!Auch nach mehrmaligem Neustart keine Änderung!Dann alten LMM wieder eingebaut und alles war wieder ok!
Der Wagen ist Scheckheftgepflegt!2x neue Steuerkette:bei 32000km und bei 98000km!Jetzige Laufleistung knapp 140000km!Ölwechsel 5w40 alle 12-15000km allerdings erst seit km 90000!Vorher Longlife-Intervall leider!
Lamdasonden werde ich ihm morgen auch mal sagen!Hoffe die sind nicht so teuer...!Ansich zieht er ganz gut,allerdings war bei der ersten AB-Fahrt bei 235kmh laut GPS Feierabend!Da war ich schon etwas enttäuscht!Nach Ölwechsel mit Filter ging er dann auf 242kmh!Wenigstens schonmal besser!
Leider gibt es bei dem Wagen ja sehr viele Möglichkeiten die Fehler produzieren...!Bin jahrelang BMW gefahren zuletzt einen 330i von 2010!Muss allerdings sagen,das mir der Audi tierischen Spaß macht!Er beschleunigt fix und ruppig^^!Wenn nur das Ruckeln nicht wäre...!Er ist schön laut(Sebring Mittelschaldämpfer)! Er hatte einen BMX Sportluftfilter drin den ich aber letzte Woche gegen einen originalen Papierfilter tauschte!Werde mich morgen nach Drosselklappenreinigung und Massepunkte wieder mit dem Ergebnis melden!Gruß Didi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DangerDidi« (27. Juli 2020, 21:38)


DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

6

Montag, 27. Juli 2020, 22:12

Bei neuem LMM immer Lernwerte löschen, entweder mittels VCDS oder Batterie abklemmen.

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

7

Dienstag, 28. Juli 2020, 05:25

Ah ok,dann gebe ich das nochmal so weiter!

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

8

Dienstag, 28. Juli 2020, 20:29

Guten Abend zusammen!
War heute beim Schrauber und habe folgende Sachen machen lassen:Drosselklappe gereinigt;alle Massepunkte gereinigt und eingesprüht und neuen LMM verbaut und angelernt!Ergebnis:das ruckeln ist merklich besser geworden,aber leider noch nicht ganz weg!Lamdasonden sind noch neuwertig und geben keine Fehler raus!Bin für den Anfang aber erstmal zufrieden!
Ich spiele jetzt mit dem Gedanken mir das NWT von Zoran zu holen!Mein Problem dabei ist jetzt mein MSG das ja nur 177 kW auswirft!Muss ich da jetzt andere Daten durchgeben oder bleibt es an sich bei Audi A3 3.2 Quattro mit 250 PS?
War heute auch noch beim Audifachhändler um die Software auslesen zu lassen!Wirklich helfen konnten die mir nicht!Einzige Sw die momentan für den 8P zur Verfügung stünde wäre eine,die das Ruckeln über 5000 Umdrehungen beim Beschleunigen verbessern soll!Sollte ich mir diese auch holen oder lieber bei Zoran mal alles vernünftig checken lassen zwecks SW?Bringt das NWT überhaupt noch etwas auch in dem etwas fortgeschrittenen Alter meines Wagens?Gruß Didi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DangerDidi« (28. Juli 2020, 20:32)


DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

9

Dienstag, 28. Juli 2020, 20:40

Sehr gut deine zwischenzeitlich erreichten Ergebnissse !

Am Besten dann zu Zoran und aktuellen Stand abholen denn der Freundliche kennt sich anscheinen nicht gut aus.

Neue Zündkerzen sind drin?

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

10

Dienstag, 28. Juli 2020, 21:00

Hi Didi!Ja neue Zündkerzen habe ich letzte Woche Donnerstag reinbekommen!Ich habe noch ein kleines Problem vergessen zu erwähnen!Der Wagen wurde 2004 von B&B gechippt auf 265 PS laut Rechnung(1300 Euro)!Hat das einen Einfluss auf das NWT oder wird das einfach überschrieben?Weiß das jemand?

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

11

Dienstag, 28. Juli 2020, 21:12

Ok das passt.

B&B Chip ist dann überschrieben und weg.

Aber warum nicht behalten den Chip?

Der Softwarestand wie in diesem Bild gezeigt wäre wichtig zu erfahren.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DIDI007« (28. Juli 2020, 21:13)


DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

12

Dienstag, 28. Juli 2020, 22:06

Ja das haben die hier bei 2 Audihäusern leider nicht hinbekommen...!
Ich dachte das das Chippen bei Custom/Zoran auch eine Softwareoptimierung wäre!Habe ein Angebot über 600 Euro bekommen von dort für NWT!Ist allerdings ein gutes Ende weg von mir(ca. 730km)!Aber der Weg scheint sich ja wohl zu lohnen wie ich hier des Öfteren gelesen habe!Wenn dort auch der aktuelle SW-Stand ausgelesen werden kann wäre das ja uch schon etwas wert!Ja,wenn der Chip bleiben kann,dann lasse ich das natürlich drin!

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

13

Dienstag, 28. Juli 2020, 22:34

Gibt es vielleicht noch eine andere Vertetung in Deutschland?Gerade mal geschaut,die Fahrtzeit mit Baustellen beträgt fast 8,5h...!

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 8 327

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 1011 / 1518

  • Nachricht senden

14

Dienstag, 28. Juli 2020, 23:06

Ich empfehle mal wieder das kleine Diagnosetool -auto dia S 101 - für ca 150 € ,damit ist man für viele Dinge unabhängig von Audi.
Oder irgendein anderes tool. /OBD 2
Kan man immer brauchen zum Auslesen und auch zB Fehlercodes auslesen und löschen.Messwertblöcke usw checken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »earlgrey« (28. Juli 2020, 23:08)


DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

15

Mittwoch, 29. Juli 2020, 15:07

Hallo Leute!
War heute wieder beim Audihändler und habe dort Skizzen der Elektronik für ein neues Radio geholt da mein Vorgänger leider die Originalkabel abgeschnitten hatte...!Leider kommt mein Schrauber trotzdem nicht wirklich weiter,da er mit den Boxenanschlüssen hardert (Bose-System)!Er befürchtet iwo falschen Strom draufzugeben und die Lautsprecher zu schrotten!Vielleicht hat da noch einer einen Tip für mich!

So aber nun zu etwas unangenehmeren:auf der Rückfahrt ging plötzlich die Warnlampe der Abgasanlage an!Fehler ausgelesen und kam Bank2 Sonde 2 bei raus,also Lamda wohl!Kann mir jemand sagen welche Sonde das genau ist und welche Seite?Ist das Nach-Kat?In Fahrtrichtung links oder rechts?
Danke euch schon mal!Hoffe,ich habe mir da kein Problemauto zugelegt!Die Suche nach einigen Fehlern nerven etwas,besonders wenn die Audihändler hier von nichts ne Ahnung haben...!Gruß Didi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DangerDidi« (29. Juli 2020, 15:09)


DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

16

Mittwoch, 29. Juli 2020, 15:40

Nach Kat die Sonde auf der Fahrerseite.

Welche Fehlermeldung statt exakt drin?
Ursache könnte auch ein defektes Flexrohr oder Dichtung am Krümmer sein.

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

17

Mittwoch, 29. Juli 2020, 17:52

Hi Didi!
Fehler Bank 2 Sensor 2 Lamda und

Heizfunktion Lamda sporadische Aussetzer

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

18

Mittwoch, 29. Juli 2020, 18:23

Bitte die Steckverbindung am Unterboden checken ob Korrosion oder nicht.

Dann Sonde neu machen, wenn keine Probleme am Stecker erkennbar waren.

DangerDidi

Anfänger

  • »DangerDidi« ist männlich
  • »DangerDidi« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

  • Nachricht senden

19

Mittwoch, 29. Juli 2020, 19:55

Ok,danke!Werde das morgen Nachmittag bei meinem Schrauber machen lassen!Er hat vorsichtshalber eine neue Sonde bestellt!
Wenn er schon auf der Bühne ist,soll er mal so gut es geht den Krümmer und die Flexrohre anschaun!Wenn da etwas undicht ist,würde das vielleicht auch das Ruckeln erklären...!Nach meiner Meinung kommt das Hauptgeräusch der Auspuffanlage (4-Rohr) eher unterm Wagen (Sebring Mittelschalldämpfer) weg als hinten wo es sein soll!Naja,nicht immer gleich das Schlechteste annehmen und hoffen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DangerDidi« (29. Juli 2020, 19:59)


DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 772

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 911 / 103

  • Nachricht senden

20

Mittwoch, 29. Juli 2020, 20:13

Eines ist klar oder ? Aufgrund des ersten Baujahres deines 8P kommt einfach alles daher, weil 17 Jahre Laufzeit nagen einfach an allem, egal wie schonend man gefahren ist.

Die defekten Bauteile an sich sind alle normal kaputt gegangen wie erwartet nach so langer Zeit.

Hat der Motor oder das Getriebe irgendwelche Ölundichtigkeiten?

/html>